Your Location is: Home > Eclipse

Unable to install WildFly/ JBoss Server in Eclipse IDE Photon Release Candidate 3 (4.8.0RC3)

From: Apia View: 3570 Abhinav 

Question

I was trying to install WildFly/JBoss Server in Eclipse IDE Photon Release Candidate 3 (4.8.0RC3) but I'm getting an error. I have attached the screenshot for the same.

Would somebody help me out here in this issue?

enter image description here

enter image description here

Best answer

I've had the same problem.

In Eclipse -> Help -> Eclipse Marketplace, search for "TM Terminal". Uninstall it, restart Eclipse and try to define a new server again. It will now install Wildfly, at least for me it worked.